Jump to content

Chevrolet General Discussion Forum | Chevrolet Astro Forum | Chevrolet Avalanche Forum | Chevrolet Aveo Forum | Chevrolet Camaro Forum | Chevrolet Caprice Forum | Chevrolet Captiva Forum | Chevrolet Corvette Forum | Chevrolet Cruze Forum | Chevrolet Epica Forum | Chevrolet Express Forum | Chevrolet Impala Forum | Chevrolet Lumina Forum | Chevrolet Malibu Forum | Chevrolet Optra Forum | Chevrolet Silverado Forum | Chevrolet Sonic Forum | Chevrolet Spark Forum | Chevrolet Suburban Forum | Chevrolet Tahoe Forum | Chevrolet Trailblazer Forum | Chevrolet Traverse Forum | Chevrolet Trax Forum | Chevrolet Uplander Forum

Sign in to follow this  
jerry

alarm system is not working.

Recommended Posts

alarm system is connected to the locks of the car and the best advise i can give is get a profession help for this as this is a security issue.

Share this post


Link to post
Share on other sites

Start with the fuses check first. Then check the wiring and see if all power comes from battery and goes to alarm system. If it is, then its a faulty alarm system as there is nothing in between. Good luck and report what happened.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of use