kashif

Silence of audio system is unbearable

Recommended Posts

My 08 Mazda 3 complete audio system is not responding intermittently. It looks like a ghost inside my car who want's me to listen to him and not to catboy and geordiebird (now alisa). However sometime when I start the car and play music it works fine and after little drive it dies on me. Display on audio system is on as clock is still alive it just that it doesnt play anything no fm, no cd nothing. Any help in right direction is awesome guys. Thank you.

Share this post


Link to post
Share on other sites

Best bet is to check any blown out fuses in fuse panel first and then inspect any loose cabling behind the in-dash unit. Also worth checking if its only happening in night or also in daytime, if in night only then it might be cause of battery as when headlight is on battery is not strong enough to power up the audio system.

  • Like 1

Share this post


Link to post
Share on other sites

I dont think it's a battery issue because to run an audio system battery requirement is very less unlike cranking the car or run the interior lights and headlights.

 

It seems some fuse or electric relay is acting funny so find out which all fuse and relay is required for audio system and swap them with neighboring same AMP fuse.

  • Like 1

Share this post


Link to post
Share on other sites

AMP stands for Amperage and it's a unit. In car various electrical component use different AMP fuses like some small stuff are 5 AMP and others 10-20-40 AMP. And btw to make life easy all are color coded and also imprinted AMP on the spine. Check attached you will understand.

post-14790-0-77080000-1435853221_thumb.j

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now