Sign in to follow this  
edelrosario

Grinding Noise Help :(

Recommended Posts

Hello to everyone! I recently joined this forum upon finding it while searching for a solution or opinion regarding my xtrail problem. I hope I'm welcome here. Thanks!

Mine is a 2009 xtrail got it as used car since April. Everything is well but just recently I"ve been hearing a grinding sound just when taking off slowly and stopping.I can also feel the vibration from the stearing wheel and shifter. Its like coming from under my seat but its not too loud. I can also hear it at a stop when hitting accellerator briefly. But its more heard when reversing slowly and wether the engine is cold or hot. Its always there. My wife is starting to worry that it might be dangerous when driving continiously without having it checked. Just want some opinion from anyone here who could have the same experience with this problem before some garage would make me spend a lot but keep guessing on the problem. Aside from this everything is working great. Best regards :)

Share this post


Link to post
Share on other sites

You more than welcome here. Your grinding noise looks like the drive shaft is rubbing something or the universal cross in drive shaft is running without a grease. Best to find out lift the car in scissor lift and ask mechanic to check the drive shaft if anything is rubbing in and around drive shaft. If not then hold the drive shaft and move with ur hand in any direction for any noticeable play in any direction. If drive shaft is tight and have no play then it could be something else, if it has play consider changing the universal joint or go with mechanic advise, better.

Share this post


Link to post
Share on other sites

Hi thanks for the reply. After a series of checkups and consultaion, just yesterday it has finally been spotted. The culprit was the belt tensioner. The screw holding the roller is totally damaged and lost its thread. Maybe a little longer it could have flown away from the assembly. Thank God! The vibration is gone but few more problems were spotted again like the axle boots and lower arm bushing, and 1 of the engine mounts needs replacement. Kinda disappointed cause my Mazda 3 before did not give me any problems like these until the time I sold it at 117K. Don't misunderstand me, I'm also a nissan fan. Thanks so much for your suggestion Mr. Mayur. I believe your suggestion would be one thing to look at in the future. And I hope my case would help other owners pin point theirs too if ever this occurs. Have a nice day and Happy New Year!!

Share this post


Link to post
Share on other sites

Happy New Year to you too, im glad you fixed the problem before the big scene arise. For mount, boot are all minor tit bits thats like consumable but long life consumables that you will change in any brand of car like mazda, nissan or toyota. So its all ok dude, take it easy and enjoy your X and dont compare with other cars that much as all japanese brand have same reputation and genuine reliability compared to each other (more or less).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this